www.rfactor-canarias.com

rfactor-canarias, campeonatos online

Cuenta atras


E.C. MEGANE
( MACAO-CHINA- )
--------------------------------
--------------------------------

AntiCheat

PACHANGAS Y EVENTOS


EVENTO RESISTENCIA
(SPIELBERG)
--------------------------------
--------------------------------

SERVIDOR 4 AUTOMOBILISTA





RALLY CHAMPIONS

SERVIDOR 3 AUTOMOBILISTA




ARC CAMARO
MACAO (CHINA)

Servidor 2 AMS -.-





F1-Ultimate 2017

SERVER 6 AMS-2016 24h.

SERVER 1 RFACTOR-CANARIAS 24h.

OFF -R.F. ()



ENDURANCE

MUNDO DEL MOTOR ACTUALIDAD


F1-2017:
GP SUZUKA;

TODAS LAS NOTICIAS F1...







¿Quién está en línea?

En total hay 2 usuarios en línea: 0 Registrados, 0 Ocultos y 2 Invitados :: 1 Motor de búsqueda

Ninguno


La mayor cantidad de usuarios en línea fue 73 el Jue Oct 30, 2014 10:15 am.

Estadísticas

Nuestros miembros han publicado un total de 12950 mensajes en 1650 argumentos.

Tenemos 1683 miembros registrados.

El último usuario registrado es pista242.


Problema rF_TotalControl en GSC

Comparte
avatar
Denzel

Mensajes : 58
Fecha de inscripción : 31/07/2012

Problema rF_TotalControl en GSC

Mensaje  Denzel el Mar Mar 10, 2015 2:46 pm

A ver si me podeís ayudar:

Tengo el juego instalado y funcionando todo correcto, con el ejecutable renombrado como rfactor.exe para que funcione el rf_TotalControl.

He instalado el rF_TotalControl, (que ya lo tengo funcionando correctamente con otros rfactor que tengo instalados; uno diferente por cada rfactor), y aparentemente todo correcto. A continuación ejecuto el total del GSC, empieza a cargar el juego correctamente pero llega el problema: el juego se minimiza y me sale el mensaje del totalcontrol de sesión terminada preguntando si quiero enviar el archivo, cuando aún ni siquiera he entrado al server..

Permitir, me permite jugar; dejo el mensaje sin quitarlo y maximizo el juego; entro al server y todo ok, incluso se genera el log del Motec, pero claro al enviar los archivos del total me los marca con la x porque no ha estado chequeando la sesión, puesto que se ha cortado nada mas iniciar.

Este problema ya me ha pasado alguna vez con rfactor y a pesar de haber consultado a los chicos de rFvirtual (los creadores) en varias ocasiones, no han sabido solucionarme el problema(que dicen ya le ha pasado a mas gente). En rfactor misteriosamente me ha desaparecidoel problema, pero en el GSC continúa apesar de haber probado todo (quitar antivirus, reiniciar, limpiar caché, pasar Ccleaner, etc, etc, etc....) .

Si alguien ha tenido problema similar y puede ayudarme a solucionarlo, se lo agradecería enormemente, ya que sino me marcará el envío con la X y solamente podré enviar los log de la telemetría del Motec.

P.D.: Os he enviado a la dirección de correo los logs de una sesión de prueba para que veais el problema, si realmente lo es o no.

Gracias,

sergi86

Mensajes : 144
Fecha de inscripción : 24/02/2014

Re: Problema rF_TotalControl en GSC

Mensaje  sergi86 el Mar Mar 10, 2015 2:58 pm

no usamos el totalcontrol para el gsc

Saludoos Wink
avatar
Denzel

Mensajes : 58
Fecha de inscripción : 31/07/2012

Re: Problema rF_TotalControl en GSC

Mensaje  Denzel el Mar Mar 10, 2015 3:01 pm

sergi_86 escribió:no usamos el totalcontrol para el gsc

Saludoos Wink

Joooo....er!!! Y yo rompiéndose los cuernos....

Contenido patrocinado

Re: Problema rF_TotalControl en GSC

Mensaje  Contenido patrocinado


    Fecha y hora actual: Sáb Nov 25, 2017 1:57 am